top of page
< Back

2.2.3 PCI DSS (v3.2.1)

Compliance Standard

Compliance Version

Control ID

PCI DSS

(v3.2.1)

2.2.3

Requirement 2: Do not use vendor-supplied defaults for system passwords and other security parameters

(v3.2.1)

Implement additional security features for any required services, protocols, or daemons that are considered to be insecure.

bottom of page