top of page
< Back

2.2.5 PCI DSS (v3.2.1)

Compliance Standard

Compliance Version

Control ID

PCI DSS

(v3.2.1)

2.2.5

Requirement 2: Do not use vendor-supplied defaults for system passwords and other security parameters

(v3.2.1)

Remove all unnecessary functionality, such as scripts, drivers, features, subsystems, file systems, and unnecessary web servers.

bottom of page