top of page
< Back

6.5.6 PCI DSS (v3.2.1)

Compliance Standard

Compliance Version

Control ID

PCI DSS

(v3.2.1)

6.5.6

Requirement 6: Develop and maintain secure systems and applications

(v3.2.1)

All “high risk” vulnerabilities identified in the vulnerability identification process (as defined in PCI DSS Requirement 6.1).

bottom of page